Windows 10 problem
 

Windows 10 problem  

  RSS
shipbuilder
(@shipbuilder)
Trusted Member

I have just got a new (2nd hand) laptop, not the one I am using here! With Windows 10 in it.
Connected to the internet easy enough.
Could not send e-mails, but eventually noticed that when I typed @, it actually printed ". Also noted that the # key, produced /.
Eventually where I found out where the @ was hiding (under the " key) I could send e-mails again.
Anyone any idea how I can get these keys to produce the correct characters?
Bob

Quote
Posted : 12/09/2017 4:18 pm
stevef
(@stevef)
Prominent Member
  1. Your keyboard needs remapping. It's something like this
  2. Desktop
  3. Start Menu.
  4. Settings.
  5. Time & language.
  6. Region & language.

If that doesn't help, 

Press Windows key. 

Press spacebar. There should be a small display window showing available keyboard language maps.

Continue pressing spacebar to toggle until you see the layout you want.

ReplyQuote
Posted : 12/09/2017 4:51 pm
shipbuilder
(@shipbuilder)
Trusted Member

Yes, that was it.  Took a bit of messing about to find my way to the Start Up settings, but it was set to US, and when I changed it to UK, it is now OK.   
Many thanks.
Bob

 

ReplyQuote
Posted : 12/09/2017 5:22 pm
sirat
(@sirat)
Reputable Member

I have a little netbook that I got (admittedly very cheaply) on eBay, and the keyboard is a nightmare! Almost none of the keys produce the symbol printed on the button and there are a few symbols that don't exist at all in English. It's running Windows 7, my favourite operating system, and in all other respects works very well.  It insists that it has a 'Standard PS2' keyboard and won't allow any language or mapping changes as far as I can see, but maybe that part of the menu is hidden away somewhere. I don't think it actually matters all that much, I've got used to it now and can at least write emails on it, which is pretty much all I want it for. But if there's a simple fix I'm interested.

ReplyQuote
Posted : 13/09/2017 12:10 am
stevef
(@stevef)
Prominent Member

Nothing in the Control Panel's Region and Language?

ReplyQuote
Posted : 13/09/2017 9:05 am
shipbuilder
(@shipbuilder)
Trusted Member

As Steve suggested, I found it in the control panel.    Initially, I changed it to English UK, and that didn't make any difference, but then when I erased English US, that was also still there, it worked OK!

Bob

ReplyQuote
Posted : 13/09/2017 11:12 am
shywolf
(@shywolf)
Trusted Member

@David:

Instead of trying to undo the biting of the old apple/I bite a new one instead/And with a toothless grin/Become a Dionysian among Christians.

ReplyQuote
Posted : 15/09/2017 2:45 am
Share: